从2019年7月1日起,不支持MT4旧版本

亲爱的客户,

请注意,从2019年7月1日开始,FXOpen对低于1170版本的MetaTrader 4客户端不再提供客户支持。 这意味着旧版本MT4客户端将无法再连接到交易服务器,并且在旧版本下运行的服务器将不会收到任何更新。

您可以在这个页面下载新版本的交易终端。

最新的MetaTrader 4 build 1170包括错误修复和改进的平台稳定性:

  • 添加了插件分析,用于评估其性能并消除可能出现的问题;
  • 提高备份系统性能;
  • 内置STP网关的加速运行;
  • 更正了崩溃日志.

我们要求您将所有服务器(包括测试和开发人员平台)更新到最新版本1170,并通知您的客户需要将终端更新到最新版本.

关注我们 Facebook, Twitter微博Google+.

FXOpen 客户服务
E-mail: [email protected]
在线客服 (24/5)

 


Back...